Cisco 010-151 Exam

Which three options are the minimum browser requirements to log into the Cisco CIMC GUI? (Choose three.)

  • A) Java 1.6 or higher
  • B) HTTP and HTTPS enabled
  • C) Adobe Flash Player 10 or higher
  • D) Internet Explorer version 10
  • E) Firefox 26.0
  • F) Adobe Shockwave Player 11 or higher
Answer: Option A), B) & C)
Explanation: 

No answer description available for this question

Leave a Reply

Your email address will not be published. Required fields are marked *

Back to top button

Adblock Detected

Please consider supporting us by disabling your ad blocker
error: Alert: Content is protected !!