Cisco 100-105 Exam

In practical examinations, please note the following, the actual information will prevail.

SIMULATION –

Instructions –
To configure the router (Gotha) click on the console host icon that is connected to a router by a serial console cable (shown in the diagram as a dashed black line).
You can click on the buttons below to view the different windows.
Each of the windows can be minimized by clicking on the [-]. You can also reposition a window by dragging it by the title bar.
The “Tab” key and most commands that use the “Control” or “Escape” keys are not supported and are not necessary to complete this simulation. The help command does not display all commands of the help system.

Scenario –
Central Florida Widgets recently installed a new router in their Gotha office. Complete the network installation by performing the initial router configurations and configuring RIPv2 routing using the router command line interface (CLI) on the Gotha router.
Configure the router per the following requirements:

Name of the router is Gotha –
Enable-secret password is mi222ke
The password access user EXEC mode using the console is G8tors1
The password to allow telnet access to the router is dun63ap
IPv4 addresses must be configured as follows:
Ethernet network 209.165.201.0/27 router has fourth assignable host address in subnet.
Serial network is 192.0.2.176/28 router has last assignable host address in the subnet.
Interface should be enabled.
Routing protocol is RIPv2.Attention:
In practical examinations, please note the following, the actual information will prevail.
1. Name of the router is xxx
2. Enable. secret password is xxx
3. Password In access user EXEC mode using the console is xxx
4. The password to allow telnet access to the router is xxx
5. IP information

Answer: See explanation.
Explanation: 

Router>enable –

Router#config terminal –

Router(config)#hostname Gotha –
2) Enable-secret password (cisco10):
Gotha(config)#enable secret mi222ke
3) Set the console password to G8tors1:

Gotha(config)#line console 0 –
Gotha(config-line)#password G8tors1

Gotha(config-line)#login –

Gotha(config-line)#exit –
4) Set the Telnet password to dun63lap:

Gotha(config)#line vty 0 4 –
Gotha(config-line)#password dun63lap

Gotha(config-line)#login –

Gotha(config-line)#exit –
5) Configure Ethernet interface (on the right) of router Gotha:
Ethernet network 209.165.201.0 /27 – Router has the fourth assignable host address in subnet.
Ethernet Interface on router R2 is Fast Ethernet 0/0 as per the exhibit
First we need to identify the subnet mask

Network: 209.165.201.0 /27 –
Subnet mask: /27: 27 bits = 8 + 8 + 8 + 3
=8(bits).8(bits).8(bits) .11100000 (3bits)
=255.255.255.11100000
=11100000 = 128+64+32+0+0+0+0+0
= 224

Subnet mask: 255.255.255.224 –
Different subnet networks and there valid first and last assignable host address range for above subnet mask are
Subnet Networks :::::: Valid Host address range :::::: Broadcast address
209.165.201.0 :::::: 209.165.201.1 – 209.165.201.30 ::::: 209.165.201.31
209.165.201.32 :::::: 209.165.201.33 – 209.165.201.62 ::::: 209.165.201.63
209.165.201.64 :::::: 209.165.201.65 – 209.165.201.94 :::::: 209.165.201.95
209.165.201.96 :::::: 209.165.201.97 – 209.165.201.126 :::::: 209.165.201.127
209.165.201.128 :::::: 209.165.201.129 – 209.165.201.158 :::::: 209.165.201.159
209.165.201.160 :::::: 209.165.201.161 – 209.165.201.190 :::::: 209.165.201.191
209.165.201.192 :::::: 209.165.201.193 – 209.165.201.222 :::::: 209.165.201.223
209. 165.201.224 :::::: 209.165.201.225 – 209.165.201.254 :::::: 209.165.201.255 Use above table information for network 209.165.201.0 /27 to identify First assignable host address: 209.165.201.1
Last assignable host address: 209.165.201.30
Fourth assignable host address: 209.165.201.4
Assign the fourth assignable host address to Fa0/0 interface of Gotha router:

Gotha(config)#interface Fa0/0 –
Gotha(config-if)#ip address 209.165.201.4 255.255.255.224

Gotha(config-if)#no shutdown –

Gotha(config-if)#exit –
6) Configure Serial interface (on the left) of router Gotha:
Serial Network is 192.0.2.176 /28 – Router has the last assignable host address in subnet.
Serial Interface on R2 is Serial 0/0/0 as per the exhibit
First we need to identify the subnet mask

Network: 192.0.2.176 /28 –
Subnet mask: /28: 28bits = 8bits+8bits+8bits+4bits
=8(bits).8(bits).8(bits) .11110000 (4bits)
=255.255.255.11100000
=11100000 = 128+64+32+16+0+0+0+0
= 240

Subnet mask: 255.255.255.240 –
Different subnet networks and there valid first and last assignable host address range for above subnet mask are
Subnet Networks ::::: Valid Host address ::::::::::: Broadcast address
192.0.2.0 :::::: 192.0.2.1 – 192.0.2.14 ::::::: 192.0.2.15
192.0.2.16 ::::::: 192.0.2.17 – 192.0.2.30 ::::::: 192.0.2.31
192.0.2.32 :::::::: 192.0.2.33 – 192.0.2.46 :::::: 192.0.2.47
192.0.2.48 :::::: 192.0.2.49 – 192.0.2.62 ::::::: 192.0.2.64
192.0.2.64 ::::::: 192.0.2.65 – 192.0.2.78 ::::::: 192.0.2.79

192.0.2.80 :::::::: 192.0.2.81 – 192.0.2.94 :::::: 192.0.2.95
192.0.2.96 :::::: 192.0.2.97 – 192.0.2.110 ::::::: 192.0.2.111
192.0.2.112 ::::::: 192.0.2.113 – 192.0.2.126 ::::::: 192.0.2.127
192.0.2.128 :::::::: 192.0.2.129 – 192.0.2.142 :::::: 192.0.2.143
192.0.2.144 :::::: 192.0.2.145 – 192.0.2.158 ::::::: 192.0.2.159
192.0.2.160 ::::::: 192.0.2.161 – 192.0.2.174 ::::::: 192.0.2.175
192. 0.2.176 :::::::: 192.0.2.177 – 192.0.2.190 :::::: 192.0.2.191 and so on .
Use above table information for network 192.0.2.176 /28 to identify
First assignable host address: 192.0.2.177
Last assignable host address: 192.0.2.190
We need to configure Last assignable host address (192.0.2.190) on serial 0/0/0 using the subnet mask 255.255.255.240
Assign the last assignable host address to S0/0/0 interface of Gotha router:
Gotha(config)#interface S0/0/0 (or use interface S0/0 if not successful)
Gotha(config-if)#ip address 192.0.2.190 255.255.255.240

Gotha(config-if)#no shutdown –

Gotha(config-if)#exit –
7) Configure RIP v2 routing protocol:
Gotha(config)#router rip Gotha(config-router)#version 2 Gotha(config-router)#network 209.165.201.0 Gotha(config-router)#network 192.0.2.176 Gotha(config- router)#end
Save the configuration:
Gotha#copy running-config startup-config
Finally, you should use the ping command to verify all are working properly!

Leave a Reply

Your email address will not be published. Required fields are marked *

Back to top button

Adblock Detected

Please consider supporting us by disabling your ad blocker
error: Alert: Content is protected !!